bashシェルに危険な脆弱性

bashシェル

9/24頃に、LinuxやUnixで多く使われている「bash」シェルに、非常に危険なセキュリティホールが見つかりました。

IPAが警告を公表しています。

https://www.ipa.go.jp/security/ciadr/vul/20140926-bash.html

Windowsはもともと関係ありません。

Androidは基本的に影響はありません。

iOSも影響無いと発表していますが…

Continue reading